Some customers are experiencing delays in the processing of emails in the Vivantio Platform
Incident Report for Vivantio
Resolved
All backlog items have been processed and all services are fully operational again.
Posted Sep 11, 2023 - 20:19 UTC
Monitoring
All services are running fully again and working through the backlog of items to process. We expect the backlog to be cleared in the next 30 mins.
Posted Sep 11, 2023 - 19:52 UTC
Identified
Some customers are experiencing delays in the processing of emails in the Vivantio Platform. We have identified the issue and we are working on a fix.
Posted Sep 11, 2023 - 19:26 UTC
This incident affected: Vivantio Platform (Email To Ticket Service, Scheduling Service).