Some Users may be having issues logging into Vivantio
Incident Report for Vivantio
Postmortem

Duration
24th May 2023
Initial customer ticket raised 10:20 (UTC)
Further reports of issue resulted in an Incident status being raised 10:55 (UTC)
Incident status – resolved 11:03 (UTC)

Impact: A small number of customers experienced issues logging into their Vivantio system.

Cause: After investigation by the Vivantio engineering team, the cause of the issue was determined to be a transient error with Rackspace loadbalancers. The issue resolved itself whilst being investigated. The Vivantio Engineers continued to monitor the situation throughout the day and no further issues were noted.

We would like to thank those customers who raised tickets and communicated with us once the issue was resolved for them and appreciate our customer’s patience during this time.

Posted May 24, 2023 - 10:18 UTC

Resolved
This incident has now been resolved.
Our Engineers are currently looking into why this incident occured.
Thank you for your patience and cooperation whilst this issue was fixed.
Posted May 23, 2023 - 11:03 UTC
Investigating
We are currently investigating an issue that has been reported where some users are unable to login to Vivantio.
We will keep you updated at regular intervals.
We apologise for the inconvenience and thank you for your patience.
Posted May 23, 2023 - 10:55 UTC
This incident affected: Vivantio Platform (Main Vivantio Application).