Issues with accessing Vivantio impacting some of our' customers

Incident Report for Vivantio

Resolved

The engineering team have continued to monitor the platform today and have not identified any further issues.

If any customer is still experiencing any concerns please reach out to the Vivantio Support team. We will issue a post mortem on this status page within the next 2 working days.

Thank you for your patience today.
Posted Feb 02, 2026 - 16:23 UTC

Monitoring

Our engineers have implemented a fix and the team are now monitoring it. If any customer is still having issues accessing their Vivantio system, please let our support team know - support@vivantio.com

We would like to apologise for any convenience this has caused and thank you for your patience.
Posted Feb 02, 2026 - 13:29 UTC

Investigating

We are aware that some of our customers are experiencing issues with accessing Vivantio

Please be assured that our Engineers are aware of the issue and are investigating this as a priority. This page will be updated in 45 minutes, or as soon as the Engineers have a further update; whichever is sooner.

We apologise for any inconvenience this may be causing you.
Posted Feb 02, 2026 - 13:16 UTC
This incident affected: Vivantio Platform (Main Vivantio Application, Self Service Portal, Email To Ticket Service, Reporting and BI Services, Scheduling Service, API and Integrations).