Some customers have reporting issues connecting to Vivantio services
Incident Report for Vivantio
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 07:03 UTC
Monitoring
All Vivantio systems appear to be fully operational again. There looks like there was a short period of time where some major networking or DNS issues were affecting multiple Vivantio systems across multiple data centres and multiple locations. These issues have cleared, and all systems are fully operational.

We are monitoring the situation and we are investigating the incident further to understand the root cause. We will provide more information in due course.
Posted Apr 19, 2023 - 22:04 UTC
Investigating
We are aware that some of our customers are experiencing issues with connecting to Vivantio Services.

Please be assured that our Engineers are aware of the issue and are investigating this as a priority. This page with be updated in 45 minutes, or as soon as the Engineers have a further update; whichever is sooner.

We apologise for any inconvenience this may be causing you.
Posted Apr 19, 2023 - 21:35 UTC
This incident affected: Vivantio Platform (Main Vivantio Application, Self Service Portal, Email To Ticket Service, Reporting and BI Services, Scheduling Service, API and Integrations).