Some UK Customers are having problems logging into the Vivantio ITSM Platform
Incident Report for Vivantio
Postmortem

This issue was caused by a configuration issue introduced as part of two changes being made to the Vivantio SaaS Platform:

  • Improvements to fault tolerance for underlying infrastructure
  • A release of a new version of the FLEX UI

Normally these changes have no effect on, or interruption to, service to customers; hence no notification of these changes were publicised. Also, in the majority of cases, Vivantio does not make infrastructure and application changes at the same time – changes are isolated to minimize risk. However, due to the nature of the changes being made, that was not possible in this case.

In addition, the issue was only present in a small number of customer instances of Vivantio, and did not affect the entire platform – meaning Vivantio’s standard post-change testing, both manual and automated, failed to highlight the issue.

To mitigate the risk of this happening again, Vivantio’s development and infrastructure teams are working on improving post-release testing/monitoring to ensure full coverage of all instances within a given region.

Posted Jan 23, 2020 - 17:59 UTC

Resolved
This incident has been resolved.
Posted Jan 18, 2020 - 23:00 UTC
Monitoring
The issue that some customers were experiencing with the FLEX UI has now been resolved and we are monitoring the situation. Further information will appear here in due course.
Posted Jan 17, 2020 - 11:39 UTC
Identified
The issue that some customers are experiencing has been isolated to the FLEX user interface, as a workaround for now, those customers affected will be redirected to the Classic Interface of Vivantio ITSM when they log in.
Posted Jan 17, 2020 - 11:06 UTC
Update
We are currently still investigating the issue and hope to have an update soon.
Posted Jan 17, 2020 - 10:00 UTC
Investigating
We are investigating an issue where some customers are receiving errors within the Vivantio ITSM platform this morning. We are investigating and we will update this page as soon as possible.

Next Update 10:00 GMT (If not sooner)
Posted Jan 17, 2020 - 09:03 UTC
This incident affected: Vivantio Platform (Main Vivantio Application, Self Service Portal, Email To Ticket Service, Reporting and BI Services, Scheduling Service, API and Integrations).