Some customers are experiencing issues logging into Vivantio
Incident Report for Vivantio
Postmortem

Duration:

12th March 2024

Initial customer ticket raised 12;23 (UTC)
Incident status notification raised 12:45 (UTC)
Fix released and incident moved to resolved 13:20 (UTC)

Impact: A small number of customers noted an issue logging into Vivantio.

Initial actions: On receipt of the initial customer ticket, our Support team started investigations directly with this customer. On confirmation that further customers were experiencing issues, the status notification was raised, and the issue was further escalated within Vivantio.

Cause: After investigation by the Vivantio engineering team, the cause of the issue was determined to be due to a short-lived database outage that stopped the validation service from working.

Resolution: Our engineers performed an investigation into the issue and once the root cause was established, they were able to restart the service which corrected the issue. Prior to marking the issue as resolved on the Status page, the Support team gained confirmation from some of the impacted customers that the issue was fully resolved for them. The Vivantio Engineers continued to monitor the system after the status page was updated and have not identified any further issues.

Posted Mar 22, 2024 - 12:21 UTC

Resolved
All users should be able to log into Vivantio successfully now. Our Engineers are monitoring the platforms and will continue their investigations to establish the root cause. Once we have further details regarding the cause, we will upload a post mortem.

If any customer continues to experience issues, please let the Vivantio Support team know so they can assist.

In the meantime, we would like to thank all our customers for their patience and apologise for any inconvenience this may have caused.
Posted Mar 12, 2024 - 13:20 UTC
Investigating
We are aware that some of our customers are experiencing issues logging into Vivantio Flex. Our team are investigating this and we will update this page in due course.

We apologise for any inconvenice this may be causing you.
Posted Mar 12, 2024 - 12:45 UTC
This incident affected: Vivantio Platform (Main Vivantio Application, Self Service Portal, Email To Ticket Service, Reporting and BI Services, Scheduling Service, API and Integrations).