Issues with accessing Vivantio impacting a small number of customers

Incident Report for Vivantio

Resolved

After further monitoring; by the Vivantio Engineering team and communication with the previously affected customers; we are now marking this incident as resolved.

We would like to thank our customers for their patience whilst we investigated the issue and implemented the appropriate fix and apologise for any inconvenience caused. A post mortem will be posted within 2 working days.

If any customer is experiencing any issues as a result of the incident or has further queries please reach out to the Vivantio Support Team who will be happy to assist you. (support@vivantio.com)
Posted Jan 20, 2026 - 13:50 UTC

Monitoring

Our engineering team have been investigating the reported issue and have implemented a fix.

The team will continue to monitor the platform, however if any customer continues to experience issues please contact the Vivantio Support team for further assistance (support@vivantio.com).

This page will updated further when we have further news or when we move the incident into resolved status; whichever comes first.

We would like to thank you for your patience and aplogise for any inconvenience caused to our customers.
Posted Jan 20, 2026 - 11:51 UTC

Investigating

We are aware that a small number of our customers are experiencing issues accessing their Vivantio system.

Please be assured that our Engineers are aware of the issue and are investigating this as a priority. This page will be updated in 45 minutes, or as soon as the Engineers have a further update; whichever is sooner.

We apologise for any inconvenience this may be causing you.
Posted Jan 20, 2026 - 11:38 UTC
This incident affected: Vivantio Platform (Main Vivantio Application, Self Service Portal, Email To Ticket Service, Reporting and BI Services, Scheduling Service, API and Integrations).