Issues with logging into Vivantio impacting some of our customers
Incident Report for Vivantio
Resolved
After investigation the impact was only limited to one customer due to a configuration error in their system and there was no general issue for Vivantio customers.
Posted Oct 01, 2023 - 08:34 UTC
Investigating
We are aware that a small number of customers are experiencing issues with logging into Vivantio.

Please be assured that our Engineers are aware of the issue and are investigating this as a priority. This page with be updated in 45 minutes, or as soon as the Engineers have a further update; whichever is sooner.

We apologise for any inconvenience this may be causing you.
Posted Oct 01, 2023 - 08:15 UTC
This incident affected: Vivantio Platform (Main Vivantio Application).