Raising Tickets in the Self Service Portal
Incident Report for Vivantio
Resolved
The issue has now been resolved and the problem with raising tickets via the Self Service Portal has been fixed.

Including our own Vivantio Support Portal. https://support.vivantio.com - so customer can now log tickets successfully in our own portal again as well.

A post mortem will be updated in due course regarding the issue and we are sorry for any inconvenience caused.
Posted Sep 09, 2021 - 07:43 UTC
Identified
We have identified the issue that is affect some customers' Self Service Portal and the ability to log new tickets. We are implementing a fix now and will provide an update shortly.

This is affecting the Vivantio Support Portal as well so customers are not able to raise new tickets for our Support Team via our Portal at the moment so please email support@vivantio.com if required.

Next update 09:00 BST if not sooner
Posted Sep 09, 2021 - 07:30 UTC
Investigating
We are investigating an issue logged by a few customers where tickets are not able to be logged within the Self Service Portal. As soon as we have further information we will provide an update.

Next Update 09:00 BST if not sooner
Posted Sep 09, 2021 - 07:24 UTC
This incident affected: Vivantio Platform (Self Service Portal).