A small number of customers are experiencing issues logging into Vivantio
Incident Report for Vivantio
Postmortem

Duration: 2022-05-13 (06.45 - 07.25 UTC+1)

Impact: A very small number of customers, experienced issues when signing into Vivantio

Cause: During a routine backup operation a small number of databases were left in an inaccessible state. Our engineers started their investigations as soon as they received the alert. A server restart corrected this situation and no further issues have been identified.

Mitigation: The engineering team will continue to investigate the root cause of the issue and will put in place any measures they identify to prevent a reoccurrence.

We apologise for any inconvenience caused to those customers affected.

Posted May 13, 2022 - 10:07 UTC

Resolved
This incident has been fully resolved.

Should any customers have any further issues, please contact the Vivantio Support Team who will assist you.

We woould like to apologise for any inconvenience caused whilst our engineers resolved the incident.
Posted May 13, 2022 - 07:00 UTC
Monitoring
The issue affecting a small number of Vivantio customers, has been resolved.

We are continuing to investigate the root cause of the issue and our engineers will continue to monitor the situation.

Should any customers have any issues logging in please do contact the Vivantio support team so we can inform the engineers.

In the meantime, we apologise to any customers impacted today.
Posted May 13, 2022 - 06:39 UTC
Investigating
Our engineers are investigating this issue and we will update this page once we have further details.

In the meantime, we apoloogise for any inconvenience this is causing our customers.
Posted May 13, 2022 - 06:08 UTC
This incident affected: Vivantio Platform (Main Vivantio Application, Self Service Portal, Email To Ticket Service, Reporting and BI Services, Scheduling Service, API and Integrations).