Issues with Mailbox processing impacting a small number of our customers
Incident Report for Vivantio
Resolved
Our engineers have confirmed that we are no longer seeing Mailbox Processing Delay alerts in Vivantio due to the Microsoft incident today.

Should you have any concerns please contact the Vivantio support team who will then work further with the Engineering team.

We appreciate your patience today, whilst we have waited for Microsoft to resolve issues and for us to complete our monitoring.
Posted Jan 25, 2023 - 12:02 UTC
Update
Our engineers have been able to confirm that the Microsoft issue is at the root of the Mailbox Processing Delay alerts that we are seeing. Microsoft have identified the cause at their end and are currently looking at a fix.

Whilst this issue is out of our hands, we will continue to monitor the situation and will update this status page when we see confirmation from Microsoft when they have resolved their issue.
Posted Jan 25, 2023 - 09:12 UTC
Update
We have been made aware of multiple outages at Microsoft affecting Exchange, Teams etc.. and some of the our monitoring alerts, that our engineers are reviewing, could be the result of this. The enginners are continuing to investigate and this page will be updated once we have further information.
In the meantime, we would like to thank youfor your patience in this matter.
Posted Jan 25, 2023 - 08:54 UTC
Investigating
We are aware that a small number of/some our customers ) are experiencing Mailbox Processing Delays.

Plese be assured that our Engineers are aware of the issue and are investigating this as a priority. This page with be updated in 45 minutes, or as soon as the Engineers have a further update; whichever is sooner.

We apologise for any inconvenience this may be casuing you.
Posted Jan 25, 2023 - 08:42 UTC
This incident affected: Vivantio Platform (Email To Ticket Service).