Issues with Mail-to-Ticket for Office 365 Customers
Incident Report for Vivantio
Resolved
The latest update from Microsoft indicates they have resolved the issue on their side. We are no longer seeing issues reported by our monitoring systems.
Posted Oct 07, 2020 - 22:18 UTC
Monitoring
Our monitoring systems alerted us to an Incident affecting customers using Office 365. The issue lies with Microsoft; live updates are available via their Twitter feed at:
https://twitter.com/MSFT365Status/status/1313914157243269121?s=20

Based on our own monitoring, we believe the issue to be partially resolved, and on it's way to being fully resolved, however, customers may continue to experience delays with Mail-to-Ticket until the issue is fully resolved by Microsoft.
Posted Oct 07, 2020 - 19:12 UTC
This incident affected: Vivantio Platform (Email To Ticket Service).