Some customers are experiencing issues when trying to View Emails in Vivantio
Incident Report for Vivantio
Postmortem

This issue was caused by a network connectivity issue within our data center – when certain routine operations were performed, network configurations were incorrectly re-applied. Since the incident occurred, we have been working with our data center engineers to understand and resolve the issue. The data center engineers applied a fix for the issue on March 11th. Since then, we have undertaken a series of tests to confirm the issue is fully resolved.

Posted Mar 24, 2020 - 20:35 UTC

Resolved
This incident has been resolved and we will post a post mortem in due course.
Posted Feb 25, 2020 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2020 - 13:37 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2020 - 12:35 UTC
Investigating
We are currently investigating this issue.
Posted Feb 21, 2020 - 11:55 UTC
This incident affected: Vivantio Platform (Main Vivantio Application, Self Service Portal, Email To Ticket Service, Reporting and BI Services, Scheduling Service, API and Integrations).