Some Customers are having problems using the FLEX UI within the Vivantio ITSM Platform
Incident Report for Vivantio
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 09:10 UTC
Monitoring
The issue that some customers were experiencing with the FLEX UI has now been resolved and we are monitoring the situation. Further information will appear here in due course.
Posted Jan 24, 2020 - 12:08 UTC
Update
The issue that some customers are experiencing has been isolated to the FLEX user interface, as a workaround for now, those customers affected will be redirected to the Classic Interface of Vivantio ITSM when they log in.
Posted Jan 24, 2020 - 10:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2020 - 10:04 UTC
Investigating
Some Customers are having problems using the FLEX UI within the Vivantio ITSM Platform and we are investigating
Posted Jan 24, 2020 - 10:03 UTC